You are here

SNMP Walk: Host not found

3 posts / 0 new
Last post
LiamHammersley
LiamHammersley's picture
SNMP Walk: Host not found

Hi All,

I am new to using OpsView and have been slowly setting up our installation of OpsView Core, however I have come across an annoying problem that I cannot perform an SNMP Walk of our copiers while trying to setup a new Service Check under Settings > New Service Check. 

Everytime I put the IP address or host name of the copier in the Example Host box and click SNMP Walk I get the error "SNMP Walk Error: Host 172.16.80.12 not found

I have been able to perform an SNMP Walk on the server directly using the following command: snmpwalk -v 2c -c public 172.16.80.12 

I would really like to be able to monitor our copier fleet using SNMP and any help would be great. 

 

OpsView Core installation is setup on Ubuntu 12.04.2 LTS. 

The Printers are located on a seperate VLAN from the Monitoring Server but we have routing setup between the 2 VLANS with no filtering on it. 

 

Any help would be greatly appreciated.

 

Thanks

smarsh
smarsh's picture
Re: SNMP Walk: Host not found

Hi,

Is that IP address added as a host in Opsview? In my system, i have the host "cisco2611" added using its IP as the host address.

Then in the SNMP Walk "Example host" box, I type "cisc" and it autocompletes for my host. Then i can walk it.

HTH,

Sam

LiamHammersley
LiamHammersley's picture
Re: SNMP Walk: Host not found

That got it working thanks Sam,

 

I did what you suggested and added the printer in as a host and then used the Hosts name (CPR-006 in my case) in the Example host box and off it went.

 

Thanks again,