You are here

Ubuntu 16.04 LTS Support

7 posts / 0 new
Last post
CSTI
CSTI's picture
Ubuntu 16.04 LTS Support

Dear Opsview team,

Do you have a release date of the opsview packages for Ubuntu 16.04 LTS, please ?

Thanks,

Kind Regards,

 

Yannick

Duncan Ferguson
dferguson's picture
Yannick,

Yannick,

We plan on support being added for Ubuntu 16.04 LTS in the next release, due Autumn this year.

  Duncs

Alexander Finger
alexander.finger's picture
+1

+1

dataCore
christian.schnidrig_1's picture
+1 Would be great! I need to

+1 Would be great! I need to do a fresh installation and I want to use the newest 16.04 LTS

Duncan Ferguson
dferguson's picture
Ubuntu 16.04 (Xenial) support

Ubuntu 16.04 (Xenial) support is now available in 5.2.1.  It was first included in Opsview 5.2.0 released in September 2016.

  Duncs

Rampal kumar
rampal1985's picture
Ubuntu 18.04 Unsupported

Dear Opsview team,

Opsview auto installation supported or not ubuntu 18.04.

2018-08-03 13:12:50 Opsview Automatic Installation

Unsupported distribution version: 18

 

 

Duncan Ferguson
dferguson's picture
Supporting Ubuntu 18.04 is on

Supporting Ubuntu 18.04 is on the Engineering plan for early to mid next year.

Our currently supported OS's for Opsview Monitor 6.0 are detailed on https://knowledge.opsview.com/docs/supported-operating-systems