You are here

Newer version agent, older server

2 posts / 0 new
Last post
jzx
jzx's picture
Newer version agent, older server

I have inherited a legacy system, using opsview 2.12.x as monitoring tool; and the agent version on the existing machines in the system is 2.14.

Now I need to add new machines to the system and I'd like to use newer version of opsview-agent on these machines. I wonder if opsview 2.12.x will work with an agent of newer version, say 4.x. The reverse question is whether opsview works with an older version of agent.

Thanks in advance.

 

 

smarsh
smarsh's picture
Re: Newer version agent, older server

That is a very old version - i'd recommend upgrading to the newest version to be honest.