You are here

The value 'stable' is invalid for APT...

3 posts / 0 new
Last post
jocelyn.masculino
jocelyn.masculino's picture
The value 'stable' is invalid for APT...

Attempting to update our version and getting the following error after command "apt-get install opsview"

E: The value 'stable' is invalid for APT::Default-Release as such a release is not available in the source.

I ran the apt-get upgrade and returned "Reading package lists...Done... (screenshot below)

smarsh
smarsh's picture
Can you paste your repo file

Can you paste your repo file here?

jocelyn.masculino
jocelyn.masculino's picture
Repo file?

 

New to the environment and not sure what is a "repo file" - according to support I have some bad apt source files that I need to rename from stable to wheezy... 

Trying to locate the how-to to make the changes.

Thanks!