You are here

Reporting error status 404

4 posts / 0 new
Last post
stuart.laws
stuart.laws's picture
Reporting error status 404

Hi,

We're running opsview pro trial and unfortunatly we're having issues with the reporting side of it. when i click on the reporting module i get the below error.

The install was done via the easy 10 mintue install and reporting was installed under that.

HTTP Status 404 - /jasperserver/flow.html

type Status report

message /jasperserver/flow.html

description The requested resource is not available.

Apache Tomcat/7.0.50

Thanks in advance

Daniele Delaria
daniele.delaria's picture
Same here

Hello everyone,

we're facing exactly the same issue, any news on that?

We've installed the package on a centos 7 OS, maybe this can help troubleshooting?

 

Thanks in advance

stuart.laws
stuart.laws's picture
I got a little further

I got a little further once i downgraded java from the one that was installed then we needed to restart the process manually every time we restart the box.

Duncan Ferguson
dferguson's picture
There should be an /etc/init

There should be an /etc/init.d/opsview-reporting-module script that starts the daemon on a boot.  This should have been set to run during package installation.

What OS are you running on?  If on CentOS 7, running the following will check the settings

chkconfig --list opsview-reporting-module

which should show levels 2, 3, 4 and 5 are 'on'.  If they are not, use

chkconfig opsview-reporting-module on

and check "--list" output again.

Opsview reporting has bene successfuly tested using Java 1.6 and 1.7

  Duncs