You are here

Problems with installation Opsview CORE on the amazon free tier

2 posts / 0 new
Last post
eng_asales
eng_asales's picture
Problems with installation Opsview CORE on the amazon free tier

 

 

I have been attempting to install opsview-core on amazon free tier (debian wheezy).

When I attempt to run apt-get install opsview I get one of these messages:

sudo apt-get install opsview
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package opsview is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'opsview' has no installation candidate

I ran the following commands:

$ sudo gpg --keyserver subkeys.pgp.net --recv-key 0FC6984B

$ sudo gpg --export --armor 0FC6984B | sudo apt-key add -

MY SOURCEs LIST: $ cat /etc/apt/sources.list | grep opsview
deb http://downloads.opsview.com/opsview-core/latest/apt wheezy main

$ sudo touch /etc/apt/sources.list.d/opsview.list

$ chmod 777 /etc/apt/sources.list.d/opsview.list

$ sudo echo -e "# Opsview packages\ndeb http://downloads.opsview.com/opsview-core/latest/apt wheezy main" > /etc/apt/sources.list.d/opsview.list

$ sudo apt-get update && sudo apt-get upgrade

$ sudo apt-get install opsview

 

The following is the error I get within Bash when attempting the "apt-get install opsview" command.

 

sudo apt-get install opsview
Reading package lists... Done
Building dependency tree
Reading state information... Done
Package opsview is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package 'opsview' has no installation candidate

 

What am I doing wrong?

smarsh
smarsh's picture
Opsview Core is not available

Opsview Core is not available anymore, please follow the instructions for installing Opsview Atom.