You are here

opsview not installing on centos6.6 cpanel

4 posts / 0 new
Last post
justin_2
justin_2's picture
opsview not installing on centos6.6 cpanel

I tried to install opsview atom both ways with Yum and rpm would not install it VIA repo.  The reason is on a cPanel server Apache, MySQL, PHP, etc. are not installed through Yum so when Opsview package tries to install it basically states those are not installed. I tried installing Opsview on my server by having the installation skip dependencies but this did not work.

Is there a different way to install?

Thanks!

Justin Walters

Justin@Walters.net

smarsh
smarsh's picture
I think this will be a lot of

I think this will be a lot of effort to get working, to be honest. Opsview requires Apache and MySQL to install for authentication and local storage, so without those you will struggle.

justin_2
justin_2's picture
Thanks Smarsh!

Thanks Smarsh!

Apache and MySql are installed they were installed by cpanel in a way that opsview just isn't seeing as installed? Is there a way to tell opsview that they are installed so that I can continue the install?

 

smarsh
smarsh's picture
Off the top of my head... not

Off the top of my head... not easily. You could always cheat and set up some symlinks to point from where Opsview is expecting apache/mysql to where they actually live?