You are here

opsview-agent for RHEL6 has vulnerable version of NPRE

3 posts / 0 new
Last post
javellan
javellan's picture
opsview-agent for RHEL6 has vulnerable version of NPRE

Hello,

   I know I don't pay for support but the current opsview-agent for RHEL6 opsview-agent-4.5.1.439-1.ct6.x86_64 contains NPRE 2.14 which our nessus scans scans show as having CVE-2014-2913. Was the security fix backported by Opsview or will it be updated soon?

Thanks, Joaquin

smarsh
smarsh's picture
Hello,

Hello,

Is this regarding Opsview Atom or Opsview Core? As that agent is for the 4.5.1 version which is around 12 months old nearly. 

Best,

Sam

javellan
javellan's picture
Found it

Thanks Sam, looks like I was either using the wrong link, an old download or the CentOS section for the downloaders was updated in the past month. I was downloading the clients from http://www.opsview.com/resources/downloads/opsview-agents, there's no CentOS6 x86_64 agent listed but easy to guess the url. I'm using Opsview Atom.