You are here

Conflicting data at the Trial installation

1 post / 0 new
emind-support
emind-support's picture
Conflicting data at the Trial installation

Hi all,

I'm trying to install the trial version on an Amazon instance so I followed the instructions on Centos install how to on the OpsView site but I cannot past  the yum install opsview because it complains about conflicts between packages. Here's 1 line of the output, the rest are the same basically:

"file /usr/local/nagios/bin from install of opsview-core-4.5.3.16375-1.ct6.x86_64 conflicts with file from package opsview-base-4.5.3.470-1.ct6.x86_64"

What am I missing here? Cannot go further ...