You are here

Adding EC2 Linux Server Hosts

5 posts / 0 new
Last post
philip.p.gough
philip.p.gough's picture
Adding EC2 Linux Server Hosts

Hi, I am hhaving a problem adding Linux servers to my hosts. The error I am getting is Error occured while trying to retrieve AWS instance: The instance ID 'i-6dfd1628' does not exist. am The id does exist however and I have confirmed this. I have also been able to add an RDS and a ELB without any problems so I am assuming this is something to do with the end point. The hosts are in eu, Ireland. This is using AWS_CLOUDWATCH_CREDENTIALS and like I said I have sed this for the other two objects without problems. I am selecting the argv2 and putting in the id as per AWS Gui. Any suggestions?

 

Thanks

support_1
support_1's picture
Don't you just love it when

Don't you just love it when the Opsview team respond in a speedy fashion. As it's been 18 months and they can't be bothered to help I'm going to recommend ripping it out and replacing it with Nagios

Duncan Ferguson
dferguson's picture
Phillip,

Phillip,

You posted this before I became involved with the forums, so sorry it has been missed. 

Can you provide any more details about your installation - what version of Opsview Monitor you are running on what OS?  There have been various improvements to the product since you first posted this so it may have been fixed in a later version. 

If it hasn't, can you provide any further detail about what specific checks/plugins you are using and how you have configured them?

  Duncs

support_1
support_1's picture
I also have this issue, when

I also have this issue, when I attempt to install CloudyScripts I get the following error:

"ERROR:  Error installing CloudyScripts:
    net-ssh requires Ruby version >= 2.0."

Problem is that I've inherited this server running RHEL 6.7 and don't know what the impact of installing ruby 2.0 would be. It's currently running Opsview 5.0. Are there any issues from Opsview's perspective in upgrading?

Duncan Ferguson
dferguson's picture
No, there are no issues when

No, there are no issues when upgrading ruby to version 2 from Opsview's POV.

  Duncs