You are here

After Restart Server Report Come error: opsview in not running or is not responding to request

5 posts / 0 new
Last post
Kamarul Azhar
kamarul.azhar@pacomsolution.com's picture
After Restart Server Report Come error: opsview in not running or is not responding to request

Hi Opsview Pro,

can some one help me how to solve the problem,

Duncan Ferguson
dferguson's picture
Version 5.0.3 is very old and

Version 5.0.3 is very old and out of support.  Can you please look to upgrade to 5.4.2.

To fix your problem, as the nagios user run 'opsview_watchdog summary' and look at anything not running.  I suspect the 'opsview-web' process will not be.  To restart any processes use 'opsview_watchdog <process> restart', e.g.:

opsview_watchdog opsview-web restart

You may also need to check your database is up and running without issues - to test the database use:

db_opsview db_exists

which should return without any errors or output (and a return code of 0).  If this does error you will need to troubleshoot the MySQL database daemons.

Also, you can check the log file at /var/log/opsview/opsview-web.log (for the UI) and /var/log/opsview/opsviewd.log (for most other daemons).

  Duncs

Kamarul Azhar
kamarul.azhar@pacomsolution.com's picture
I ready run 

I ready run 

/opt/opsview/watchdog/bin/opsview-monit summary

and

/opt/opsview/watchdog/bin/opsview-monit start all

still some under report error.

Duncan Ferguson
dferguson's picture
I see you already have a

I see you already have a ticket open with us - I have informed the support engineer of your post here and he will help you with your issue.

Kamarul Azhar
kamarul.azhar@pacomsolution.com's picture
Thanks

Thanks

many thanks Mr Duncan Ferguson for the support,

because in malaysia this fist time using and i still learning system opsview  monitor,