You are here

apt Archive Broken

3 posts / 0 new
Last post
evermorian
evermorian's picture
apt Archive Broken
Updating from the Opsera apt archive has stopped working. Apparently, some sort of authentication is now required? W: Failed to fetch http://downloads.opsera.com/opsview-community/latest/apt/dists/lucid/main/binary-amd64/Packages.gz 401 Authorization Required
smarsh
smarsh's picture
Re: apt Archive Broken
evermorian
evermorian's picture
Re: apt Archive Broken

Thank you.

It would have been nice to get some kind of push notification about this (e.g., email).