Unfortunately, Opsview Monitor Mobile is not available with the version of Opsview Monitor that you are currently running.

See the immediate benefits of using Opsview Monitor 5.3 and Opsview Monitor Mobile when you upgrade now. There is no risk that comes with upgrading as you keep all your current configurations and plugins. Additionally, Opsview Monitor versions 4.6 and earlier are no longer supported by Opsview. That means we only investigate security issues and provide code updates and supporting documentation for Opsview Monitor 5.0 and later. 

Upgrade today and let us know when you're ready for your free training

Learn more from Opsview customers who have already upgraded

Cobweb
University of Surrey