Sie sind hier

Opsview Pro - installation issues

5 posts / 0 new
Letzter Beitrag
optimalsol
Bild des Benutzers optimalsol
Opsview Pro - installation issues
Here is what I'm getting       The requested URL returned error: 401 W: Failed to fetch https://downloads.opsview.com/opsview-commercial/latest/apt/dists/lucid/...  The requested URL returned error: 401   E: Some index files failed to download, they have been ignored, or old ones used instead. Reading package lists... Done Building dependency tree        Reading state information... Done E: Couldn't find package opsview ./OS/Ubuntu/opsview-install-ubuntu.pl: line 37: [lucid: command not found   - See more at: http://www.opsview.com/forum/opsview-core/latest-release/opsview-core-re...
smarsh
Bild des Benutzers smarsh
Re: Opsview Pro - installation issues

This looks like an authentication issue - either you are using the incorrect account, or your account hasnt been setup yet / incorrectly.

If you try and access: https://downloads.opsview.com/opsview-commercial/latest/apt/dists/lucid/

..with your credentials, can you login? 

sam.

jessmon87_85226
Bild des Benutzers jessmon87_85226

Hello,

Can you

<p>Hello,</p><p>Can you please help me on how to provide the&nbsp;<span style="font-size: 15px; line-height: 21px; background-color: rgb(250, 250, 250);">authentication credantials. I see the following in the instructions</span></p><p>==============</p><p># Opsview packages</p><div><div>deb https://downloads.opsview.com/k/&lt;REPOSITORY_KEY&gt;/opsview-commercia... &lt;OS&gt; main</div></div><p>==============</p><p>But I am not sure from where will I get this&nbsp;REPOSITORY_KEY ?</p>

jessmon87_85226
Bild des Benutzers jessmon87_85226
Hello

Hello

Can you please help me on how to provide the authentication credantials. I see the following in the instructions.

 

==============

# Opsview packages

# Opsview packagesdeb https://downloads.opsview.com/k/<REPOSITORY_KEY>/opsview-commercial/late... <OS> main

 

But I am not sure from where will I get this <REPOSITORY_KEY>

 

Thanks,

cstuemer
Bild des Benutzers cstuemer
Hello,

Hello,

I have the same problem with RHEL6 and OPSview Trial.

"The requested URL returned error: 401 Authorization Required"
In the documentation is mentioned to use <REPOSITORY_KEY> in the url.
But I don't have a "<REPOSITORY_KEY>", I received only a mail with a "Product-key", which is not usable in the url...

 

BR,

C.